Задать вопрос
26 марта, 11:03

Написать программу, выводящую на экран числа 10, 20, 30, 40, 50, 60, 70, 80,90,100 с помощью цикла For, и подсчитывающую их сумму. (Паскаль)

+2
Ответы (1)
  1. 26 марта, 14:40
    0
    Var i, s:integer;

    begin

    s:=0;

    for i:=1 to 10 do

    begin

    write (10*i,' ') ;

    s:=s+10*i;

    end;

    writeln;

    writeln ('s = ', s) ;

    end.

    Результат:

    10 20 30 40 50 60 70 80 90 100

    s = 550
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, выводящую на экран числа 10, 20, 30, 40, 50, 60, 70, 80,90,100 с помощью цикла For, и подсчитывающую их сумму. (Паскаль) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Сколько раз будет выполнено тело цикла? А. for i:=-5to5 do тело цикла; В. for i:=6 to 2 do тело цикла; С. for i: = 3to 3 do тло цикла; D. for i:=3 downto 4 do тело цикла E. for i : = 3 downto 1 do тело цикла
Ответы (1)
Напишите программу, заполняющую массив из 45 элементов случайными числами от 0 до 34, выводящую полученный массив на экран, прозврдящую поиск элементов, делящихся на 3, подсчитывающую их количество (с выводом на экран) и считающая среднее
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Для чего используются команды цикла? Как записывается команда цикла FOR? Как в цикле записать команду присваивания, чтобы она вычисляла сумму чисел? Количество?
Ответы (2)
Помогите составить программу с помощью цикла repeat. составить программу выводящую и суммирующую любое количество целых чисел если введено 999 о на экран выводится результат суммирования.
Ответы (1)