Задать вопрос
28 июля, 22:35

Составить программу на паскале найти периметр 5 угольника

+3
Ответы (1)
  1. 29 июля, 00:05
    0
    Программа принимает на вход сторону правильного пятиугольника и вывод его периметр

    var

    a: real;

    begin

    readln (a) ;

    writeln ('P=', 5 * a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу на паскале найти периметр 5 угольника ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Для фигур: равностороннего треугольника, квадрата, правильных 5-угольника, 6-угольника, ..., N-угольника дана длина стороны А (одна и та же). Вычислить площади S этих геометрических фигур. (Pasсal)
Ответы (1)
Зачетная работа по информатике. 1. Написать программу вычисления площади прямоугольника (на паскале). 2. Написать программу вычесления ускорения тела (на паскале).
Ответы (1)
Помогите написать программу в паскале! Написать программу в паскале: В одномерном массиве из 10 целых чисел вычислить сумму четных чисел ...
Ответы (1)
Помогите написать программу на паскале ABC. 1) Вычислить периметр и площадь правильного n-угольника, описанного около окружности радиуса R.
Ответы (1)
Составить программу. дана сторона составить программу. дана сторона квадрата а. найти его площадь и периметр. программу составить в программе паскаль ABC
Ответы (1)