Задать вопрос
19 ноября, 14:25

Напишите программу в паскалях

Мама в магазине купила А конфет по В рублей и D печениья по F рублей. Сколько денег потратила мама?

+3
Ответы (1)
  1. 19 ноября, 18:15
    0
    Var

    a, b, d, f, s1, s2: integer;

    begin

    Writeln ('Сколько конфет купила мама?') ;

    Readln (a) ;

    Writeln ('Сколько стоят конфеты?') ;

    Readln (b) ;

    Writeln ('Сколько печенья купила мама?') ;

    Readln (d) ;

    Writeln ('Сколько стоят печенья?') ;

    Readln (f) ;

    s1:=a*b;

    s2:=d*f;

    Writeln ('Мама купила конфет на ', s1, ' рублей, а печенья на ', s2, ' рублей.') ;

    Writeln ('Всего мама потратила: ', s1+s2, ' рублей.') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу в паскалях Мама в магазине купила А конфет по В рублей и D печениья по F рублей. Сколько денег потратила мама? ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Рокодил Гена играет сам с собой в такую игру: у него есть мешок, в котором лежит 500 конфет. Он может или взять из мешка 300 конфет или положить в него 198 конфет. Других конфет, кроме как в мешке, у крокодила нет.
Ответы (1)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Поставьте программу для определения сдачи после покупки в магазине товара: перчаток стоимостью a рублей, портфель стоимостью 6 рублей, галстук стоимостью c рублей, исходная сумма выделенная на покупку d рублей, в случае нехватки денег сдача
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)