Задать вопрос
4 мая, 09:18

Pascal. Составить программу для вычисления количества положительных элементов матрицы Q (4 х9).

+3
Ответы (1)
  1. 4 мая, 11:56
    0
    Program Podschet;

    var a, i, j, ans: integer;

    begin writeln ('Введите матрицу 4 х9') ;

    ans : = 0;

    for i : = 1 to 4 do for j : = 1 to 9 do begin read (a) ; if (a > 0) then inc (ans) ; end;

    writeln (ans) ; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Pascal. Составить программу для вычисления количества положительных элементов матрицы Q (4 х9). ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Для матрицы размером в n строк и m столбцов составить алгоритм и программу вычисления: 1) Сумм элементов каждой нечетной строки матрицы 2) Суммы произведений тангенсов элементов четных строк матрицы.
Ответы (1)
1) составьте программу вычисления в массиве А, содержащего N элементов, произведения положительных чисел. Pascal 2) составьте программу вычисления суммы элементов от первого отрицательного и до конца. Pascal
Ответы (1)
Составить и отладить программу обработки матрицы размерности n*n. Выполнить программу для n=4. Подсчитать сумму элементов матрицы стоящих над главной диагональю в Pascal
Ответы (1)
Помогите написать программу на VisualBasic! Дана матрица Y (5,5) (элементы матрицы выбрать самостоятельно). Вы- числить элементы новой матрицы Z (5,5) по правилу: zij = yij / ki, где ki - количе- ство положительных элементов i-той строки.
Ответы (1)
Информатика pascal abc Pascal ABC задача номер 9 напишите программу вычисления y в зависимости от значения х у=1/х при х
Ответы (1)