Задать вопрос
27 июля, 06:25

Pascal. Составить программу для вычисления суммы элементов <3 в каждом столбце матрицы Z (6 х3)

+4
Ответы (1)
  1. 27 июля, 08:13
    0
    Program Podchet;

    var i, j, ans: integer;

    a: array [1 ... 6,1 ... 3] of integer;

    begin writeln ('Введите матрицу 6 х3') ;

    ans : = 0; for i : = 1 to 6 do for j : = 1 to 3 do read (a[i, j]) ;

    for i : = 1 to 3 do begin for j : = 1 to 6 do if (a[j, i] < 3) then ans : = ans + a[j, i]; end; writeln (ans) ; ans : = 0; end; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Pascal. Составить программу для вычисления суммы элементов ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) составьте программу вычисления в массиве А, содержащего N элементов, произведения положительных чисел. Pascal 2) составьте программу вычисления суммы элементов от первого отрицательного и до конца. Pascal
Ответы (1)
Информатика pascal abc Pascal ABC задача номер 9 напишите программу вычисления y в зависимости от значения х у=1/х при х
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)