Задать вопрос
26 апреля, 10:20

Написать программу

Вычислить сумму двух последних цифр двух натуральных трехзначных чисел.

+3
Ответы (1)
  1. 26 апреля, 12:03
    0
    Var

    a, b, s:integer;

    begin

    Write ('Введите два натуральных трехзначных числа: ') ;

    Read (a, b) ;

    s:=a mod 10 + (a mod 100) div 10;

    s:=s+b mod 10 + (b mod 100) div 10;

    Writeln ('Сумма двух последних цифр чисел равна ', s)

    end.

    Пример

    Введите два натуральных трехзначных числа: 132 559

    Сумма двух последних цифр чисел равна 19
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу Вычислить сумму двух последних цифр двух натуральных трехзначных чисел. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Дано натуральное число: определить а) количество цифр в нем б) сумму его цифр в) произведение его цифр г) среднее арифметическое его цифр д) сумму квадратов его цифр е) сумму кубов его цифр ж) его первую цифру з) сумму его первой и последней цифр
Ответы (1)
Помогите составить программу на языке С! С клавиатуры вводится целое число. Определить кол-во цифр в нем, сумму его цифр, произведение его цифр, среднее арифметическое его цифр, сумму квадратов его цифр, сумму кубов его цифр.
Ответы (1)
Составить программу: 1) вычислить произведение натуральных чисел кратных 5, от 10 до 40 2) вычислить сумму квадратов натуральных чисел от 11 до 19
Ответы (1)
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)