Задать вопрос
22 августа, 21:12

В массив из 10 элементов записаны оценки группы учащихся. Составить программу, выводящую на экран количество оценок 2,3,4 и 5. (Паскаль абс) Информатика 10 класс

+4
Ответы (1)
  1. 22 августа, 23:36
    0
    Var q2, q3, q4, q5, i:integer;

    x:array[1 ... 10]of integer;

    begin

    for i:=1 to 10 do

    begin

    read (x[i]) ;

    case x[i] of

    2:int (q2) ;

    3:int (q3) ;

    4:int (q4) ;

    5:int (q5) ;

    end;

    end;

    writeln ('2: ', q2) ;

    writeln ('3: ', q3) ;

    writeln ('4: ', q4) ;

    writeln ('5: ', q5) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «В массив из 10 элементов записаны оценки группы учащихся. Составить программу, выводящую на экран количество оценок 2,3,4 и 5. (Паскаль ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
В массив из 10 элементов записаны оценки группы учащихся. Составить программу, выводящую на экран количество оценок 2,3,4 и 5. (Паскаль абс)
Ответы (1)
Напишите программу, заполняющую массив из 45 элементов случайными числами от 0 до 34, выводящую полученный массив на экран, прозврдящую поиск элементов, делящихся на 3, подсчитывающую их количество (с выводом на экран) и считающая среднее
Ответы (1)
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
Вася за 1 четверть получил по информатике 20 оценок. Чтобы вычислить какую оценку он получит необходимо найти среднее арифметическое этих оценок. Напишите программу для нахождения среднего арифметического оценок.
Ответы (1)
Помогите решить задачи на паскаль. 1) Дан массив случайных чисел (количество элементов вводите с клавиатуры). Найти произведение всех элементов массива. 2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).
Ответы (1)