Задать вопрос
24 мая, 14:05

Составьте программу, определяющую четное или нечетное количество лепестков у ромашки.

+1
Ответы (1)
  1. 24 мая, 14:22
    0
    Var

    a:integer;

    begin

    read (a) ;

    if a mod 2 = 0 then

    writeln ('Четное')

    else

    writeln ('Нечетное') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу, определяющую четное или нечетное количество лепестков у ромашки. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
Информатика "Программирование разветвляющихся алгоритмов" 1. Написать программу, определяющую, является ли произвольное число X четным. 2. Написать программу, определяющую, является ли целое число T делителем целого числа X. 3.
Ответы (1)
1). Дан миссив из n целых чисел. Напишите программу определяющую сколько в массиве четных чисел, 2). Дан массив из n целых чисел. Напишите программу определяющую каких элементов в точке больше положительных или отрицательных
Ответы (1)
Расположите номера запросов в порядке убывания количества страниц, которые найдет поисковый сервер по каждому запросу. А) Ромашки & Тюльпаны; Б) Ромашки & Тюльпаны & Розы & Пионы; В) Ромашки | Тюльпаны | Розы | Пионы; Г) (Ромашки & Тюльпаны) | Розы
Ответы (1)
1. Напишите программу, определяющую сумму S=1+2+3+4 ... + 99 2. Напишите программу, определяющую произведение P=1*2*3*4 ... * 10 На Паскаль За ранее благодарна
Ответы (1)