Задать вопрос
1 ноября, 10:40

Дана сторона квадрата a. Найти его площадь S=a^2

+5
Ответы (1)
  1. 1 ноября, 13:12
    0
    На Паскале:

    var a, s: integer;

    begin

    writeln ('Введите сторону а') ;

    readln (a) ;

    s : = a*a;

    writeln ('Площадь квадрата равна ', s) ;

    end.

    заранее извиняюсь, если оно неправильно пойдет, со школы в паскале не работал
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дана сторона квадрата a. Найти его площадь S=a^2 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Дана сторона квадрата а. Найти P = 4*a 2) Дана сторона квадрата а. Найти S = a^2 3) Даны стороны прямоугольника a и b. Найти его площадьS=a*b и периметр P = 2 * (a+b). 4) Дана длина ребра куба a.
Ответы (1)
Составить программу. дана сторона составить программу. дана сторона квадрата а. найти его площадь и периметр. программу составить в программе паскаль ABC
Ответы (1)
1) дана строка S определить и напечатать сколько символов * 2) дана строка S вместо каждого символа * записать символы 0 Напечатать полученную строку 3) дана строка S получить и напечатать строку Т образуемую путем прочтения строки S начиная с ее
Ответы (1)
Решите в паскале 1. Даны действительные числа x, y. Вычислить их разность и частное. 2. Дана сторона квадрата. Найти периметр, площадь и диагональ квадрата.
Ответы (1)
2. Запишите на языке Паскаль математические выражения 3. a) a2+b2 b ) ab+bc c) a + b - 245 (a+b) 2 c 4. Найти среднее арифметическое четырех чисел. 5. Дана сторона квадрата найти его периметр. 6.
Ответы (1)