Задать вопрос
5 апреля, 05:43

Город А находится в Х милях от лондона. напишите программу, которая вычислит расстояние межд этими городами в км (5 миль=8 км)

+4
Ответы (1)
  1. 5 апреля, 09:39
    0
    Program abc;

    var s, x:real;

    begin

    writeln ('Vvedite chislo') ;

    readln (x) ;

    S:=x * (8/5) ;

    writeln (S) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Город А находится в Х милях от лондона. напишите программу, которая вычислит расстояние межд этими городами в км (5 миль=8 км) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике