Задать вопрос
24 апреля, 00:33

Город А расположен в Х милях от Лондона. Напишите программу, которая вычислит расстояние между этими городами в километрах (5 миль равны 8 километров)

+5
Ответы (1)
  1. 24 апреля, 02:33
    0
    Program n1;

    var a: real;

    begin

    write ('введите мили: ') ;

    readln (a) ;

    writeln ('это ', a*1.6,' километров') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Город А расположен в Х милях от Лондона. Напишите программу, которая вычислит расстояние между этими городами в километрах (5 миль равны 8 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы