Задать вопрос
12 мая, 05:19

Город А находится в Х милях от Парижа. напишите программу, которая вычислит расстояние межд этими городами в км (5 миль=8 км)

+4
Ответы (1)
  1. 12 мая, 06:36
    0
    Var

    x, y:real;

    begin

    y:=8/5; {км в одной миле}

    writeln ('введите расстояние в милях') ;

    readln (x) ;

    writeln ('расстояние в км: ', x*y) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Город А находится в Х милях от Парижа. напишите программу, которая вычислит расстояние межд этими городами в км (5 миль=8 км) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике