Задать вопрос
23 августа, 15:12

Стороны одного прямоугольники равны A и B. Стороны другого равны Х и Y. Написать программу проверки прямоугольников на равенство Pascal

+3
Ответы (1)
  1. 23 августа, 15:26
    0
    Var

    a, b, x, y : Integer;

    begin

    Write ('a: ') ;

    Readln (a) ;

    Write ('b: ') ;

    Readln (b) ;

    Writeln;

    Write ('x: ') ;

    Readln (x) ;

    Write ('y: ') ;

    Readln (y) ;

    if (a = x) and (b = y) or (a = y) and (b = x) then

    Writeln ('Прямоугольники равны.')

    else

    Writeln ('Прямоугольники нк равны.') ;

    Readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Стороны одного прямоугольники равны A и B. Стороны другого равны Х и Y. Написать программу проверки прямоугольников на равенство Pascal ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать в Паскале 93. Написать алгоритм и программу проверки, является ли данный четырехугольник параллелограммом. 95. Стороны одного прямоугольника равны A и B. Стороны другого равны X и Y.
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)