Задать вопрос
6 сентября, 02:59

Pascal ABC написать программу вычесления стоимости покупки состоящей из нескольких тетрадей и карандашей

+5
Ответы (1)
  1. 6 сентября, 03:17
    0
    var nk, nt: integer;

    ck, ct, s: real;

    begin

    writeln ('Введите количество карандашей') ;

    readln (nk) ;

    writeln ('Введите количество тетрадей') ;

    readln (nt) ;

    writeln ('Введите стоимость 1 карандаша') ;

    readln (ck) ;

    writeln ('Введите стоимость 1 тетради') ;

    readln (ct) ;

    s: = (nk*ck) + (nt*ct) ;

    writeln ('Стоимость покупки: ', s) ;

    end.

    (ck-стоимость 1 карандаша, ct-стоимость 1 тетради, s-стоимость покупки)

    (nk-количество карандашей, nt-количество тетрадей)
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Pascal ABC написать программу вычесления стоимости покупки состоящей из нескольких тетрадей и карандашей ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Запишите оператор для: 1) Вычисления средних арифметических x1 и x2 2) уменьшения на единицу значения переменной k 3) Увеличения на единицу значения переменной i 4) вычисления стоимости покупки, состоящей из нескольких тетрадей, нескольких ручек и
Ответы (2)
Написать программу на языке Pascal вычисления стоимости покупки, состоящей из нескольких тетрадей, нескольких ручек и нескольких карандашей.
Ответы (1)
Запишите раздел описания переменных, необохимых ля вычисления а) значения фукции y=x2 б) площади прямоугольника в) стоимости покупки, состоящей из нескольких тетрадей и такого же количества обложек г) стоимости покупки, состойщей из нескольких
Ответы (1)
Написать алгоритм вычесления стоимости покупки нескольких тетрадей и карандашей. Предпологается, что во время работы алгоритма пользователь будет вводить данные о каждой составляющей покупки в отдельной строке: сначало цену, затем колличество
Ответы (1)
Напишите программы для следующих задач, организуя экран пользователя по предложенному варианту. Задача 1:Написать программу вычисления площади поверхности параллелепипеда. S=2 * (A*B+B*C+C*A) Введите данные А=9, В=7.
Ответы (1)