Задать вопрос
11 июля, 22:43

Написать алгоритм вычесления стоимости покупки нескольких тетрадей и карандашей. Предпологается, что во время работы алгоритма пользователь будет вводить данные о каждой составляющей покупки в отдельной строке: сначало цену, затем колличество

+3
Ответы (1)
  1. 11 июля, 23:22
    0
    Begin var a, b, c, d: integer; readln (a, b, c, d) ; writeln ((a*c) + (b*d)) ; end.

    так щоле?
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать алгоритм вычесления стоимости покупки нескольких тетрадей и карандашей. Предпологается, что во время работы алгоритма пользователь ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Запишите оператор для: 1) Вычисления средних арифметических x1 и x2 2) уменьшения на единицу значения переменной k 3) Увеличения на единицу значения переменной i 4) вычисления стоимости покупки, состоящей из нескольких тетрадей, нескольких ручек и
Ответы (2)
1) приведите пример исполнителя алгоритма. 2) Должен ли составитель алгоритма знать, кто будет являться исполнителем алгоритма? 3) Перечислите свойства алгоритма. 4) Поясните значение свойства алгоритма "определенность".
Ответы (1)
Запишите раздел описания переменных, необохимых ля вычисления а) значения фукции y=x2 б) площади прямоугольника в) стоимости покупки, состоящей из нескольких тетрадей и такого же количества обложек г) стоимости покупки, состойщей из нескольких
Ответы (1)
Написать программу на языке Pascal вычисления стоимости покупки, состоящей из нескольких тетрадей, нескольких ручек и нескольких карандашей.
Ответы (1)
Написать программу обеспечивающую ввод значений переменных u, r. Предпологается, что во время работы программы пользователь будеть набирать числа в одной строке
Ответы (1)