Задать вопрос
27 марта, 07:52

В массиве хранится информации о стоимости каждой из 60 книг. Определить количество самых дешёвых книг.

+4
Ответы (1)
  1. 27 марта, 11:51
    0
    uses crt;

    var i, min, s:integer;

    a:array[1 ... 60] of integer;

    begin

    s:=0;

    for i:=1 to 60 do a[i]:=random (35) + 1;

    min:=a[1];

    for i:=1 to 60 do if min > a[i] then min:=a[i];

    for i:=1 to 60 do if a[i] = min then inc (s) ;

    writeln (s,' books for price = ', min,' ru.') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «В массиве хранится информации о стоимости каждой из 60 книг. Определить количество самых дешёвых книг. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Люди, хеелп Сортировка массива (метод пузырька; метод простого выбора). В массиве хранится информация о стоимости каждой из 50 книг. Вывести на экран стоимости 10 самых дешевых книг. паскаль.
Ответы (1)
В массиве хранится информация о стоимости каждой из 50 книг. Вывести на экран стоимости 10 самых дешевых книг.
Ответы (1)
Составить программу на Паскале. В массиве хранится информация о стоимости каждой из M книг. Определить количество самых дешевых книг (с одинаковой минимальной ценой)
Ответы (1)
1) какой информационный процесс выполняет память? а) обработка информации б) хранение информации в) передача информации г) вывод информации 2) Файл-это?
Ответы (1)
Информоционные процессы Поиск информации Отбор информации Хранение информации Передача информации Кодирование информации Обработка информации Защита информации Ко всем 7 надо превести примеры не повторяясь дам 20 б
Ответы (1)