Задать вопрос
20 июня, 22:15

Даны числа a и b найти разницу между ними.

С клавиатуры водится 2 числа определить большее и на сколько оно большое.

+2
Ответы (1)
  1. 21 июня, 02:10
    0
    Program abc;

    uses crt;

    var a, b:integer;

    begin

    readln (a, b) ;

    if a>b then writeln (, a,' > ', b,' на ', a-b)

    else writeln (, a,' < ', b,' на ', b-a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны числа a и b найти разницу между ними. С клавиатуры водится 2 числа определить большее и на сколько оно большое. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дано двузначное число (водится с клавиатуры). Написать программу определения: превышает ли сумма его цифр третье число, которое вводится с клавиатуры. паскаль
Ответы (1)
Задача№1. Найти произведение цифр заданного трехзначного числа. Задача№2. Вычислить выражение y=cos (1) + cos (1/2) + cos (1/3) + ... + cos (1/n), где n вводить с клавиатуры. Задача№3. Даны действительные числа а1, а2 ... а n.
Ответы (1)
Помогите решить задачи на паскаль. 1) Дан массив случайных чисел (количество элементов вводите с клавиатуры). Найти произведение всех элементов массива. 2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).
Ответы (1)
Информатика 8 класс 1) вывести трехзначные числа сумма цифр которых простое число 2) Определить сумму цифр трехзначного числа 3) определить являеться ли четным число введенное с клавиатуры 4) определить НОК (наименьшее обшее кратноечисло без
Ответы (1)
Напишите программу на паскале) 1. С клавиатуры вводится 3-хзначное число. Определить какая из его цифр больше. 2. С клавиатуры вводится 3-хзначное число. Определить является ли произведение его цифр 3-хзначным числом. 3.
Ответы (1)