Задать вопрос
10 января, 18:36

составить программу для проверки утверждения: "Результат вычислений по формуле x^2+x+41, при 0<=x<=40 являются простые числа ". все результаты вывести на экран

+3
Ответы (1)
  1. 10 января, 19:51
    0
    Program otvet0x40;

    var x, i:integer;

    begin

    for i:=0 to 40 do begin

    x:=sqr (i) + i+41;

    write (' x (', i,') = ', x) ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «составить программу для проверки утверждения: "Результат вычислений по формуле x^2+x+41, при 0 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу в Паскале для проверки утверждения: "Результатами вычислений по формуле х²+х+41 при 0
Ответы (1)
Сущность аналитических вычислений заключается: 1) в том, чтобы результатом была какая-то общая формула, не требующая вычислений с округлениями; 2) в вычислении искомого значения путем проведения набора вспомогательных вычислений;
Ответы (1)
По следующим алгоритмам составьте формулы для вычесления значений игрика к х прибавить 1, обозначить результат В1 разделить 1 на В1, обозначить результат В2 из В2 вычесть 1, обозначить результат В3 к В2 прибавить 1, обозначить результат В4 разделить
Ответы (1)
Составить программу, вычисляющую заданный интеграл по формуле Гаусса. Составить программу-функцию для вычисления значений подъинтегральной функции.
Ответы (1)
Free Pascal 1. Составить программу для вычисления площади прямоугольника по его длинам сторон a и b. 2. Даны два целых числа x и y. Составить программу для нахождения большего из них. 3.
Ответы (1)