Задать вопрос
16 октября, 19:26

Составить програму на паскале.

Дано натуральное число, приписать к нему такое же число!

+1
Ответы (1)
  1. 16 октября, 21:28
    0
    Program Program1;

    var

    s:string;

    begin

    write ('Введите натуральноее число: ') ;

    readln (s) ;

    writeln ('Полученное число: ', s+s)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить програму на паскале. Дано натуральное число, приписать к нему такое же число! ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Программа в Паскале. Дано натуральное число. Приписать к нему такое же число 1) в начало, 2) в конец
Ответы (1)
1. Дано натуральное число. Найти первую цифру данного числа. 2. Дано натуральное число. Определить количество троек в нем. 3. Дано натуральное число. Определить количество четных цифр в нем. Все это при помощи цикла:while
Ответы (1)
Дано натуральное число. Найти минимальную цифру и приписать её в начало и в конец числа (написать программу в паскале)
Ответы (1)
Помогите решить! 1) Дано натуральное трехзначное число N. Определить сумму и произведение его цифр. 2) Дано натуральное трехзначное число N. Найдите число, образованное перестановкой цифр исходного числа в обратном порядке.
Ответы (1)
1) Дано натуральное число. Получить новое, приписав к нему такое же число (например, дано число 234, результат - 234234) 2) Автоморфным называется число, цифры которого совпадают с последними цифрами его квадрата.
Ответы (1)