Задать вопрос
5 декабря, 21:32

написать программу которая расчитывает количество прожитых дней по введеному значению полных лет человека

если что мне 13

+2
Ответы (2)
  1. 5 декабря, 21:47
    0
    Язык Pascal. С учетом високосных годов.

    var

    age, days: integer;

    begin

    writeln ('Введите возраст человека в годах') ;

    readln (age) ;

    days: = age * 365 + (age div 4) ;

    writeln ('Количество прожитых дней: ', days) ;

    end.
  2. 5 декабря, 23:36
    0
    На каком языке программу писать, следовало бы уточнить.

    Вот на С# без учета високосного года:

    #include

    #include

    int main ()

    {

    int age, res;

    printf ("Введите ваш возраст:/n") ;

    scanf ("%i", &age) ;

    res = age * 365;

    printf ("Вами прожито: %i дней/n", res) ;

    system ("pause") ;

    return 0;

    }

    Если нужно учитывать високосный год, то добавляется соответственное условие, делящее возраст на 4 и потом плюсуется количество дней из полученного (целого значения)
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «написать программу которая расчитывает количество прожитых дней по введеному значению полных лет человека если что мне 13 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу в Паскале Составить программу, чтобы компьютер запросил имя пользователя и его год рождения, затем подсчитал количество лет, дней и минут, прожитых, примерно, этим человеком. Результаты вывести на экран.
Ответы (1)
1. Составить программу, которая определяет количество прожитых вами лет на данный момент. 2. Найти сумму двух вводимых с клавиатуры чисел.
Ответы (1)
Помогите сделать программу на Visual Basic Написать программу, которая преобразует введенное пользователем количество дней в количество полных недель и оставшихся дней.
Ответы (1)
Ветвление. Задача для самостоятельного решения. Паспорт гражданину РФ выдают с 14 лет. Человек вводит дату своего рождения (число, месяц и год) и количество прожитых лет. На печать выводится ' Pasport dolgen imet', если человеку исполнилось 14 лет.
Ответы (1)
Написать программу, которая преобразует введенное пользователем количество дней в количество полных недель и оставшихся дней. Например, пользователь ввел 17 дней, программа должна вывести на экран 2 недели и 3 дня.
Ответы (1)