Задать вопрос
1 мая, 08:10

Составить программу для решения задачи: задайте целое число; определите, является ли оно нечетным.

+4
Ответы (1)
  1. 1 мая, 11:36
    0
    var

    x:integer;

    begin

    readln (x) ;

    if (x mod 2 = 0) then writeln ('Четное')

    else writeln ('Нечетное') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу для решения задачи: задайте целое число; определите, является ли оно нечетным. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дано целое положительное число. Проверить истинность высказывания: "данное число является нечетным трехзначным". Входные данные: ввести одно целое положительное число a ((1
Ответы (1)
Написать программу для решения уравнения AX2 + BX+C=0. (Дописать до конца) 2) Написать программу для решения неравенства Bx+C
Ответы (1)
1. Сформулировать задачу, решение которой содержало бы данный фрагмент. Записать программу полностью. for i:=1 to 8 do begin b[i] : = a[i]*a[i]; write (b[i], ' ') end. 2. Составить программу для решения задачи. Дан массив из 9 натуральных чисел.
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
Написать программу: Дано целое число. Если оно является нечетным, то прибавить к нему 3; в противном случае вычесть из него 2
Ответы (1)