Задать вопрос
20 декабря, 09:33

Написать программу на паскале для решения неравенства (-ax) / (x-b) >0 с помощью операторов if

+5
Ответы (1)
  1. 20 декабря, 09:59
    0
    Пфф легко!

    var a, x, b : real;

    begin

    read (a, x, b) ;

    if (a<0) and (b < 0) then

    begin

    //если Я правильно выразил х то

    i : = x * (ab-a) ;

    writeln ('x пренадлежит от ', i) ; write (' до плюс бесконечность') ;

    end;

    else

    writeln ('Дебыл, ты неправильно ввел либо а либо b') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу на паскале для решения неравенства (-ax) / (x-b) >0 с помощью операторов if ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике