Задать вопрос
8 ноября, 15:11

Составить программу в паскале с использованием циклических операторов:

найти все натуральные решения уравнения х^2+у^2=М, где М>0 задает пользователь

+1
Ответы (1)
  1. 8 ноября, 17:37
    0
    var

    x, y, m: integer;

    begin

    readln (m) ;

    writeln ('x':6, 'y':6) ;

    for x : = 0 to m do

    for y : = 0 to m do

    if (sqr (x) + sqr (y) = m) then

    writeln (x:6, y:6) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу в паскале с использованием циклических операторов: найти все натуральные решения уравнения х^2+у^2=М, где М>0 задает ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу в паскале с использованием циклических операторов: Среди всех чисел, меньших к (к
Ответы (1)
Составить программу в паскале с использованием циклических операторов: три приятеля математика были свидетелями дорожного происшествия. Номер машины (четырехзначный) ни один из них не запомнил.
Ответы (1)
1) собственное имя файла: а) задает пользователь б) задается программой автоматически 2) Расширение: а) задает пользователь б) задается программой автоматически
Ответы (1)
Какое событие наступит после того, как: А) ученик встретит учителя Б) пользователь выберет команду меню В) пользователь выберет объект правой кнопкой мыши Г) пользователь включит компьютер Д) пользователь перетянет левый нижний угол окна
Ответы (1)
Паскаль Найти все натуральные решения уравнения:x^3+y^3=M. Где М>0 задает пользователь. Использовать вложенные циклы.
Ответы (1)