Задать вопрос
26 марта, 20:55

Заданы 3 числа. ИМзвестно, что дваиз них равны между собой, а третье отлично от них. Составьте программу для нахождения числа, отличного от других

+3
Ответы (1)
  1. 26 марта, 21:50
    0
    var a, b, c:integer;

    begin

    clrscr;

    readln (a, b, c) ;

    if a = b then writeln (c) ;

    if b = c then writeln (a) ;

    if a = c then writeln (b) ;

    readkey;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Заданы 3 числа. ИМзвестно, что дваиз них равны между собой, а третье отлично от них. Составьте программу для нахождения числа, отличного от ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Даны три целых числа, одно из которых отлично от двух других равных между собой. Определить порядковый номер числа, отличного от остальных
Ответы (1)
Даны три чцелых числа одно из которых отлично от двух других равных между собой. определить порядковый номер числа отличного от остальных
Ответы (1)
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
Free Pascal 1. Составить программу для вычисления площади прямоугольника по его длинам сторон a и b. 2. Даны два целых числа x и y. Составить программу для нахождения большего из них. 3.
Ответы (1)
1. Даны два ненулевых числа а и b. Напишите программу для нахождения суммы, разности, произведения и частного. 2. Напишите программу для нахождение периметра и площади прямоугольного треугольника, если даны длины его катетов а и b. 3.
Ответы (1)