Задать вопрос
29 мая, 15:35

Даны три целых числа, одно из которых отлично от двух других равных между собой. Определить порядковый номер числа, отличного от остальных

+4
Ответы (1)
  1. 29 мая, 16:38
    0
    var a, b, c:integer;

    Begin

    read (a, b, c) ;

    if b=с then writeln (1) ;

    if a=с then writeln (2) ;

    if b=a then writeln (3) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны три целых числа, одно из которых отлично от двух других равных между собой. Определить порядковый номер числа, отличного от остальных ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Даны три чцелых числа одно из которых отлично от двух других равных между собой. определить порядковый номер числа отличного от остальных
Ответы (1)
Даны четыре целых числа, одно из которых отлично от трех других, равных между собой. Вывести порядковый номер этого числа
Ответы (1)
1. Дано целое число, лежащее в диапазоне 1-999. Вывести его строку-описание вида "четное двузначное число","нечетное трехзначное число" и т. д. 2. Даны 3 переменные вещественного типа: А, В, С.
Ответы (1)
На с + + Мальчик-романтик из царства-государства дарит цветы незнакомым дамам-девушкам. Известно, что он дарит цветок каждой пятой даме-девушке, но при этом не дарит цветок, если порядковый номер дамы-девушки кратен 25.
Ответы (1)
Заданы 3 числа. ИМзвестно, что дваиз них равны между собой, а третье отлично от них. Составьте программу для нахождения числа, отличного от других
Ответы (1)