Задать вопрос
26 апреля, 11:49

Написать программу на языке паскаль. Найти сумму 20 чисел введенных с клавиатуры.

+5
Ответы (2)
  1. 26 апреля, 11:56
    0
    Program Сhisla;

    var

    a, s, n: integer;

    Begin

    s:=0;

    For n: = 1 to 20 do begin

    Write (' Введите число А=') ;

    read (a,) ;

    s: = s + a;

    end;

    write ('Сумма 20 чисел пользователя = ', s) ;

    End.
  2. 26 апреля, 15:25
    0
    уже не помню паскаль, но сейчас, начинается вроде так

    Program Suma;

    var

    a, b, c:integer;

    Begin

    a:=0;

    b:=0;

    readln (a, b) ;

    c:=a+b;

    writeln (a,'+', b,'=', c) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу на языке паскаль. Найти сумму 20 чисел введенных с клавиатуры. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
составьте программу которая а) выполняет операцию сцепления трех введенных с клавиатуры символов б) выполняет операцию сцепления трех введенных с клавиатуры символов и выводит результат сравнения на экран.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Написать программу на языке Паскаль. 1. Написать программу из 3 введенных значений. Найти максимальное 2. Написать программу запрашивающую номер класса и выводящееся сообщения если 1-4 класса-младшая школа, 5-9-средняя, 10-11-старшая 3.
Ответы (1)
Помогите написать программы ... Задача 1 Напишите программу, умеющую проверить положительное ли число, введённое с клавиатуры Задача 2 Напишите программу в которой из двух введенных с клавиатуры чисел, большее из них выведется на экран Задача 3
Ответы (1)
Составьте программу, которая: а) Определяет коды двух введённых с клавиатуры символов; б) Выполняет операцию сцепления трёх введённых с клавиатуры символов; на Pascal
Ответы (1)