Задать вопрос
3 января, 16:08

Найти среднее арифметическое N-чисел, введенных с клавиатуры, кратных 3 и 5 одновременно. В паскале.

+4
Ответы (1)
  1. 3 января, 18:49
    0
    var

    n, i, sum, k : integer;

    begin

    read (n) ;

    for i : = 1 to n do

    begin

    read (k) ;

    if k mod 15 = 0 then sum : = sum + k;

    end;

    writeln (sum / n) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти среднее арифметическое N-чисел, введенных с клавиатуры, кратных 3 и 5 одновременно. В паскале. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу, которая находит сумму, произведение и среднее арифметическое трёх целых чисел, введённых с клавиатуры. Входные данные Три целых числа вводятся в одной строке через пробелы.
Ответы (2)
составьте программу которая а) выполняет операцию сцепления трех введенных с клавиатуры символов б) выполняет операцию сцепления трех введенных с клавиатуры символов и выводит результат сравнения на экран.
Ответы (1)
Напишите программу, которая в последовательности целых чисел находит среднее арифметическое чисел, кратных 9, или сообщает, что таких чисел нет.
Ответы (1)
20.2 (№ 987) Напишите программу, которая в последовательности натуральных чисел находит среднее арифметическое чисел, кратных 8, или сообщает, что таких чисел нет (выводит "NO").
Ответы (1)
1. Найти среднее арифметическое двузначных чисел кратных 7 2. Найти среднее арифметическое первых 10 чисел делящихся на 5 (в паскале)
Ответы (1)