Задать вопрос
23 августа, 18:29

Дано целое число от 1 до 12 - номер календарного месяца. Программа должна выводить название времени года. Проходим тему: Логические операции.

+4
Ответы (1)
  1. 23 августа, 18:48
    0
    Program month;

    uses CRT;

    var a:integer;

    Begin

    ClrScr;

    write ('vsatvte chislo') ;

    read (a) ;

    If (a=12) or (a=1) or (a=2) then write ('zima')

    else if (a=3) or (a=4) or (a=5) then write ('vesna')

    else if (a=6) or (a=7) or (a=8) then write ('leto')

    else write ('oseni') ;

    repeat until keypressed;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано целое число от 1 до 12 - номер календарного месяца. Программа должна выводить название времени года. Проходим тему: Логические ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задание 1. Ввести номер месяца и вывести количество дней в нем, а также число ошибок при вводе. Пример: Введите номер месяца: -2 Введите номер месяца: 11 В этом месяце 30 дней. Вы вводили неверно 1 раз. Задание 2.
Ответы (1)
В Python С клавиатуры вводится натуральное число. Программа должна вывести следующее за ним четное число. Например, если ввести 7, то программа должна вывести 8, а если ввести 8, то программа должна вывести 10.
Ответы (1)
Дано три числа. Упорядочите их в порядке неубывания. Программа должна считывать три числа a, b, c, затем программа должна менять их значения так, чтобы стали выполнены условия a < = b < = c, затем программа выводит тройку a, b, c.
Ответы (1)
Составьте программу, которая вводит с клавиатуры 8 целых неотрицательных чисел (каждое число - с новой строки отдельной командой "ввод"), записывает их в массив, выводит на экран сначала в прямом порядке все без исключения элементы массива, затем, в
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)