Задать вопрос
11 июля, 00:44

сделайте алгоритм явления: Составьте программу, определяющую, является ли число А делителем числа В (8 класс)

+2
Ответы (1)
  1. 11 июля, 01:46
    0
    program delitel;

    var A, B: integer;

    begin

    read (A, B) ;

    if B mod A=0 then write ('да, является')

    else write ('нет, не является') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «сделайте алгоритм явления: Составьте программу, определяющую, является ли число А делителем числа В (8 класс) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Информатика "Программирование разветвляющихся алгоритмов" 1. Написать программу, определяющую, является ли произвольное число X четным. 2. Написать программу, определяющую, является ли целое число T делителем целого числа X. 3.
Ответы (1)
Пользователь вводит с клавиатуры два числа a и b. Написать программу, определяющую: 1). является ли число a делителем числа b; 2). является ли число b делителем числа a;
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
Составить программу, определяющую, является ли данное утверждение истинным: Двузначное число А начинается на 3 Составить программу, определяющую, является ли данное утверждение истинным: Ровно одно из чисел А и В не превышает 100
Ответы (1)
1. Напишите программу, определяющую сумму S=1+2+3+4 ... + 99 2. Напишите программу, определяющую произведение P=1*2*3*4 ... * 10 На Паскаль За ранее благодарна
Ответы (1)