Задать вопрос
3 сентября, 05:02

Ввести несколько чисел. найти сумму чисел лежащих в интервале от 10 до 15

+1
Ответы (1)
  1. 3 сентября, 08:28
    0
    var

    tmp, sum : integer;

    begin

    sum : = 0;

    while not eoln do

    begin

    read (tmp) ;

    if (tmp > = 10) and (tmp < = 15) then

    sum : = sum + tmp;

    end;

    writeln (sum) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Ввести несколько чисел. найти сумму чисел лежащих в интервале от 10 до 15 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Найти сумму нечетных чисел на интервале [-30; 40]. 2) Найти кол-во чисел на интервале [-50; 120], которые кратны 9. 3) Найти произведение чисел кратных 11 на интервале [-10; 20]. 4) Последовательно вводятся N чисел. Найти их произведение.
Ответы (1)
Паскаль, жестко надо ввести несколько чисел. найти сумму чисел лежащих в интервале от 10 до 15
Ответы (1)
Паскаль ввести несколько чисел. найти сумму чисел лежащих в интервале от 10 до 15
Ответы (1)
Составить программу, которая просит ввести любое число в интервале от 1 до 30, затем подсчитывает произведение чисел кратных 5 в интервале от 0 до введённого числа.
Ответы (1)
1. Ввести с клавиатуры длину и ширину прямоугольной двери. Кроме того, ввести длину, ширину и высоту шкафа - прямоугольного параллелепипеда. Выяснить, можно ли пронести шкаф через дверь, не разбирая его. 2. Ввести три вещественных числа с клавиатуры.
Ответы (1)