Задать вопрос
13 марта, 00:00

составьте программу определяющую является ли данное число делителем числа 3

+4
Ответы (1)
  1. 13 марта, 00:40
    0
    var x: integer (если числа с запятой то тип real) ;

    begin

    write ('введите предполагаемый делитель') ;

    read (x) ;

    if 3 mod x = 0 then write ('да, заданное число делитель числа 3')

    else write ('заданное число не делитель числа 3') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «составьте программу определяющую является ли данное число делителем числа 3 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Информатика "Программирование разветвляющихся алгоритмов" 1. Написать программу, определяющую, является ли произвольное число X четным. 2. Написать программу, определяющую, является ли целое число T делителем целого числа X. 3.
Ответы (1)
Составить программу, определяющую, является ли данное утверждение истинным: Двузначное число А начинается на 3 Составить программу, определяющую, является ли данное утверждение истинным: Ровно одно из чисел А и В не превышает 100
Ответы (1)
Пользователь вводит с клавиатуры два числа a и b. Написать программу, определяющую: 1). является ли число a делителем числа b; 2). является ли число b делителем числа a;
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
1. Напишите программу, определяющую сумму S=1+2+3+4 ... + 99 2. Напишите программу, определяющую произведение P=1*2*3*4 ... * 10 На Паскаль За ранее благодарна
Ответы (1)