Задать вопрос
7 декабря, 13:03

Последовательность из 10 чисел. Определить сколько чисел заканчивается 0

+4
Ответы (1)
  1. 7 декабря, 16:24
    0
    var a:array [1 ... 10] of integer;

    n, i:integer;

    Begin

    {vvod massiva skopirovat suda}

    for i: = 1 to 10 do begin

    if a[i] mod 10 = 0 then

    n:=n+1;

    end;

    writeln (n) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Последовательность из 10 чисел. Определить сколько чисел заканчивается 0 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
укажите истинное высказывание (отметьте точкой) алгоритм всегда представляет собой некоторую последовательность вычислений алгоритм может представлять собой некоторую последовательность вычислений, а может последовательность действий
Ответы (1)
Составить программу: 1. Дана последовательность чисел. Найти количество отрицательных элементов. Последовательность целых чисел Найти сумму между максимальными и минимальным элементом последовательность 0-признак конца ведения последовательности. 2.
Ответы (1)
Программа получает на вход натуральные числа, количество введенных чисел неизвестно, последовательность чисел заканчивается нулем. (a=0 признак окончания ввода, ноль не входит в последовательность).
Ответы (1)
На экран вводится последовательность натуральных чисел, не превышающих 1000. Последовательность заканчивается числом 0. Количество чисел в последовательности не превышает 100.
Ответы (1)
Вводится последовательность целых ненулевых чисел, 0 - конец последовательности. Определить, сколько раз последовательность поменяет знак. Ограничения! Нельзя использовать условный оператор (If) и оператор выбора (Case).
Ответы (1)