Задать вопрос
7 октября, 20:11

придумайте задачу и составьте для нее программу в паскале

+3
Ответы (1)
  1. 7 октября, 23:12
    0
    Найти сумму элементов одномерного массива. Размер произвольный. Элементы вводятся с клавиатуры.

    Program summa;

    Var a: array[1 ... 100] of real;

    i, n: integer;

    s: real;

    Begin

    Write (‘n=’) ; Readln (n) ;

    s:=0;

    For i:=1 to n do

    begin

    write (‘ введите число ’) ; readln (a[i]) ;

    s:=s+a[i];

    end;

    writeln (‘сумма элементов равна ‘, s) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «придумайте задачу и составьте для нее программу в паскале ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Зачетная работа по информатике. 1. Написать программу вычисления площади прямоугольника (на паскале). 2. Написать программу вычесления ускорения тела (на паскале).
Ответы (1)
Помогите написать программу в паскале! Написать программу в паскале: В одномерном массиве из 10 целых чисел вычислить сумму четных чисел ...
Ответы (1)
Написать программу в паскале! Написать программу при помощи процедуры, которая по известному радиусу возвращает в основную программу значения площади круга и длины окружности.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Нужно сделать в Паскале: Составьте программу, составьте программу, которая вычисляет произведение чисел от 1 до n. Где n вводится с клавиатуры.
Ответы (1)