Задать вопрос
29 мая, 17:55

В паскале напишите программу с циклом while.

y=x+4.

На образце x принадлежит [-5,5]/

C шагом 2.

+1
Ответы (1)
  1. 29 мая, 20:31
    0
    Var i, y:integer;

    begin

    i:=-5;

    while i<=5 do begin y:=i+4; i:=i+2; writeln (y) ; end; {Если программе не нужно выводить значение y, то удали writeln (y) ; }

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «В паскале напишите программу с циклом while. y=x+4. На образце x принадлежит [-5,5]/ C шагом 2. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Если выполнения алгоритма заканчивается, когда условие цикла становится истинным, то он называется: 1) циклом с предусловием 2) бесконечность 3) циклом n-раз 4) циклом с постусловием
Нет ответа
1) Найти сумму 1/2+1/4+1/6 ... 1/20 на паскале с помощью while и точно такую же задачу с циклом for 2) Возведение степени a в степень n, с помощью while
Ответы (1)
Составить программу вычисления суммы всех натуральных чисел меньше 100 и кратных b (от1 до 100). Нужно составить 1 - с циклом с пред условием, 2 - с циклом с пост условием
Ответы (1)
Написать программу в Pascal по циклам: Ежедневно ученик делает в диктанте разное кол-во ошибок. За сколько дней кол-во ошибок достигнет числа q? (Написать программу с циклом while)
Ответы (1)
Написать программу в Паскале. Используя операторы цикла и условия, написать программу, которая из введенных N чисел: 1) Находит и выводит на экран все двухзначные числа, кратные 10 (с циклом mod). 2) Найти сумму всех чисел больше 10.
Ответы (1)