Задать вопрос
17 июля, 11:56

Подсчитать количество отрицательных чисел среди трех введенных с клавиатуры.

Желательно в PascalABC

+4
Ответы (1)
  1. 17 июля, 15:22
    0
    var kol, a, b, c:longint;

    begin

    read (a, b, c) ;

    if a<0 then kol:=kol+1;

    if b<0 then kol:=kol+1;

    if c<0 then kol:=kol+1;

    write (kol) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Подсчитать количество отрицательных чисел среди трех введенных с клавиатуры. Желательно в PascalABC ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программы на Паскале. 1. Вычислить. X - натуральное число. 2. Среди 10 введённых с клавиатуры чисел подсчитать количество отрицательных и произведение положительных. Рассмотреть случай если отрицательных чисел нет.
Ответы (1)
составьте программу которая а) выполняет операцию сцепления трех введенных с клавиатуры символов б) выполняет операцию сцепления трех введенных с клавиатуры символов и выводит результат сравнения на экран.
Ответы (1)
С клавиатуры вводятся N чисел. Составьте программу, которая определяет количество отрицательных, количество положительных и количество нулей среди введенных чисел. Значение N и сами числа вводится с клавиатуры.
Ответы (2)
Задача в паскале среди 10 введенных с клавиатуры чисел подсчитать количество отрицательных и произведение положительных чисел рассмотреть случай когда положительных чисел нет
Ответы (1)
Составить программу! на языке Паскаль Подсчитать количество отрицательных чисел из 10 введенных с клавиатуры. Найти количество чисел, не больше 100.
Ответы (1)