Задать вопрос
7 апреля, 04:26

Составить программу! на языке Паскаль

Подсчитать количество отрицательных чисел из 10 введенных с клавиатуры. Найти количество чисел, не больше 100.

+3
Ответы (1)
  1. 7 апреля, 06:18
    0
    Program n1;

    var a, k, kb, i: integer;

    begin

    k:=0;

    kb:=0;

    for i:=1 to 10 do

    begin

    readln (a) ;

    if a<0 then k:=k+1;

    if a<=100 then kb:=kb+1;

    end;

    writeln (k) ;

    writeln (kb) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу! на языке Паскаль Подсчитать количество отрицательных чисел из 10 введенных с клавиатуры. Найти количество чисел, не ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
составьте программу которая а) выполняет операцию сцепления трех введенных с клавиатуры символов б) выполняет операцию сцепления трех введенных с клавиатуры символов и выводит результат сравнения на экран.
Ответы (1)
Написать программы на Паскале. 1. Вычислить. X - натуральное число. 2. Среди 10 введённых с клавиатуры чисел подсчитать количество отрицательных и произведение положительных. Рассмотреть случай если отрицательных чисел нет.
Ответы (1)
1. с клавиатуры вводится n действительных чисел. Определить сколько в данной последовательности нечетных отрицательных чисел. 2. Составить программу на языке Паскаль вычисления кубов чисел вводимых с клавиатуры. 3.
Ответы (1)
С клавиатуры вводятся N чисел. Составьте программу, которая определяет количество отрицательных, количество положительных и количество нулей среди введенных чисел. Значение N и сами числа вводится с клавиатуры.
Ответы (2)