Задать вопрос
19 августа, 18:07

составить программу вычисления суммы квадратов всех целых чисел от - 20 до 30

+3
Ответы (1)
  1. 19 августа, 18:18
    0
    Var x, y:integer;

    begin

    for y:=-20 to 30

    x:=x+sqr (y) ;

    writeln (x) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «составить программу вычисления суммы квадратов всех целых чисел от - 20 до 30 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)
1. Даны два целых числа A и B (A < B). Найти сумму всех чисел от A до B включительно. 2. Даны два целых числа A и B (A 0). Найти произведение всех чисел от A до B включительно. 3. Дан массив целых чисел Х. Найти сумму квадратов всех чисел. 4.
Ответы (1)
Вопрос №591394 (тип: C) Даны два целых числа a и b. Напишите программу, которая находит среднее арифметическое квадратов всех целых чисел от a до b Входные данные: В первой строке вводятся два целых числа a и b (a
Ответы (1)