Задать вопрос
8 декабря, 00:05

Сделайте программу в паскале abc! сли вводишь год рождения он выводит век

+5
Ответы (2)
  1. 8 декабря, 02:45
    0
    var

    a:integer;

    begin

    readln (a) ;

    if a mod 100=0

    then writeln (a div 100)

    else writeln ((a div 100) + 1, ' век')

    end.

    поясню. к примеру, 2000 год - это еще 20 век, а не 21
  2. 8 декабря, 04:00
    0
    Program p1;

    var

    y:integer;

    begin

    write ('Введите год, год = ') ;

    readln (y) ;

    Writeln ('Век = ', y div 100) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Сделайте программу в паскале abc! сли вводишь год рождения он выводит век ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
С++ Напишите программу, которая выводит на экран все цифры числа, начиная с первой. Допустим, вводишь 123, а программа выводит 1 2 3.
Ответы (1)
Помогите решите задачу! На языке pascal: пирожок стоит а гривен и б копеек. Определите сколько гривен и копеек надо заплатить за н пирожков Ты вводишь стоимость пирожка (гривны и копейки) и количество пирожков.
Ответы (1)
1) Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. 2) Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Здравствуйте. Помогите сделать задачу на PascalABC, попросили сделать с помощью записей. Составить программу, которая вводит данные о студентах: № п/п, фамилию, год рождения, пол, курс, вид спорта и выводит: выводит данные только о спортсменках по
Ответы (1)