Задать вопрос
21 мая, 04:17

Дано двузначное число, определить, кратны ли единицы этого числа 5

+5
Ответы (1)
  1. 21 мая, 06:08
    0
    var

    a:integer;

    begin

    write ('Введите двузначное число: ') ;

    readln (a) ;

    if a mod 5 = 0

    then writeln ('Кратны')

    else writeln ('Не кратны') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано двузначное число, определить, кратны ли единицы этого числа 5 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Дано двузначное число. Определить: a. какая из его цифр больше, первая или вторая; b. одинаковы ли его цифры. 2. Дано двухзначное число. Определить, равен ли квадрат этого числа учетверённой сумме кубов его цифр.
Ответы (1)
Составить программу - конвертер, которая запрашивает тип единицы измерения времени: 1 - секунда, 2 - минута, 3 - час, 4 - сутки, а также число - значение в этой единице измерения времени и переводит данное число во все остальные единицы измерения
Ответы (1)
Информатика. Паскаль. Дано натуральное число N. Составить программу, которая определяет, сколько цифр этого числа кратны трем. P. S т. е мало того что нам нужно определить кратность каждой цифры этого числа ина выходе получит сколько этих чисел.
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
1. Дано натуральное число. Найти первую цифру данного числа. 2. Дано натуральное число. Определить количество троек в нем. 3. Дано натуральное число. Определить количество четных цифр в нем. Все это при помощи цикла:while
Ответы (1)