Задать вопрос
24 января, 12:19

Решите уравнение: y = x2 + 2x - 4 при x принадлежащем промежутку [-10; 0] с шагом 2;

+2
Ответы (1)
  1. 24 января, 15:33
    0
    C++:

    #include

    void main (void) {

    std::cout << "y = x2 + 2x - 4 [-10; 0]" << endl;

    int y;

    for (int x=-10; x>=0; x++) {

    std::cout << "y = " << x^2 + 2 * x - 4 << endl;

    }

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Решите уравнение: y = x2 + 2x - 4 при x принадлежащем промежутку [-10; 0] с шагом 2; ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Определите сколько раз будет выполняться тело цикла, при вычислении:y=5x+12a на промежутке [-6; 6 ] с шагом 2. 2. Определите сколько раз будет выполняться тело цикла, при вычислении:y=7/12a на промежутке [-2; 1 ] с шагом 0,5. 3.
Ответы (1)
В паскале в 3 циклах: for; repeat; white. Вычислить и напечатать значения функции и соответствующие им значения аргументов x, y. z=2xy-2yx при изменении первого аргумента x[-1; 1] с шагом 0.1 и второго аргумента y[2; 2] с шагом 0.2.
Ответы (1)
1. найти функцию y=4x-5 на отрезке [1; 30] с шагом h=3. 2. Найти функцию y=5x²-2x+1 на отрезке [-5; 5] с шагом h=2. Сделать в Паскале.
Ответы (1)
Используя алгоритмический язык, составить алгоритм для вычисления z=x^2+y^2 где х = [1; 2] с шагом h=0,1 и y = [2; 3] с шагом h=0,2.
Ответы (1)
2. Протабулируйте функцию у = xsin2x на промежутке [-2; 2] с шагом 0,2 и вычислите среднее арифметическое отрицательных значений. 3. Найти все целые числа из промежутка от 300 до 600, у которых сумма делителей кратна 10. 4.
Ответы (1)