Задать вопрос
31 января, 15:52

Задача в паскале:

составьте программу котораяЖ

из слова "компилятор" составляет слова: "мотор", "комок", "пилот"

+5
Ответы (1)
  1. 31 января, 19:04
    0
    var a:string;

    begin

    readln (a) ;

    writeln (a[3], a[2], a[8], a[2], a[length (a) ]) ;

    writeln (a[1], a[2], a[3], a[2], a[1]) ;

    writeln (a[4], a[5], a[6], a[2], a[8]) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Задача в паскале: составьте программу котораяЖ из слова "компилятор" составляет слова: "мотор", "комок", "пилот" ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
Компилятор в паскале пишет: Program1. pas (9) : Нет перегруженной подпрограммы с такими типами параметров Посмотрите, в чем ошибка: 1 program mas30; 2 var i:integer; 3 t:array[1 ...
Ответы (1)
Написать программу в Паскале! Указание: Заполнить двумерный числовой массив И (8,8) случайными целыми числами в интервале [-60,60]. Написать единую программу для всех задач, ответ каждой задачи выводить с новой строки.
Ответы (1)
Зачетная работа по информатике. 1. Написать программу вычисления площади прямоугольника (на паскале). 2. Написать программу вычесления ускорения тела (на паскале).
Ответы (1)
Помогите написать программу в паскале! Написать программу в паскале: В одномерном массиве из 10 целых чисел вычислить сумму четных чисел ...
Ответы (1)