Задать вопрос
31 января, 23:55

Составить программу которая переписывает любую введенную фразу заменяя букву ш на букву х вот фраза мышки ели шишки

+2
Ответы (1)
  1. 1 февраля, 01:06
    0
    program P1;

    var

    s1 : string;

    i : integer;

    begin

    write ('Fraza: ') ;

    read (s1) ;

    for i : = 1 to length (s1) - 1 do

    begin

    if s1[i] = 'ш' then

    s1[i] : = 'х';

    if s1[i] = 'Ш' then

    s1[i] : = 'Х';

    end;

    writeln ('Resultat: ', s1) ;

    readln;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу которая переписывает любую введенную фразу заменяя букву ш на букву х вот фраза мышки ели шишки ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
Информатика, программирование на языке паскаль. Введенную строку вывести в обратном порядке (с последней буквы начинается и первой заканчивается)
Ответы (1)
1) Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. 2) Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
8. У Вити две мышки (зелёная и фиолетовая), два коврика для мышки (синий и красный) и две клавиатуры (черная и белая). Сколько различных наборов по цвету он может составить?
Ответы (2)