Задать вопрос
15 ноября, 16:08

составьте программу, которая выводит символы с кодами от 60 до 70

+3
Ответы (1)
  1. 15 ноября, 17:53
    0
    var

    i:integer;

    begin

    for i:=60 to 70 do write (chr (i),' ') ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «составьте программу, которая выводит символы с кодами от 60 до 70 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу, которая выводит символы с кодами от 60 до 70
Ответы (1)
Напишите программу, которая выводит символы с кодами от N до М (в три столбца) Напишите фрагмент задачи, в котором будет определяться символ по своему коду Напишите фрагмент задачи, в которой будет определяться код символа
Ответы (1)
1) Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. 2) Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Напишите программу в Паскале, которая выводит на экран только нечётные символы (символы под номерами 1, 3, 5, ...) из текста пользователя.
Ответы (1)