Задать вопрос
7 января, 00:38

Найдите количество нечетных чисел среди а, в, с

+5
Ответы (1)
  1. 7 января, 03:17
    0
    Var a, b, c: integer;

    begin

    read (a, b, c) ;

    a : = a mod 2; {в результате, в а будет остаток от деления на 2, то есть 1 - если число нечетное}

    b : = b mod 2;

    c : = c mod 2;

    write (a + b + c) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найдите количество нечетных чисел среди а, в, с ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задача № 2. Сумма нечетных чисел Вычислить сумму всех нечетных чисел из интервала [a, b]. Например, сумма нечетных чисел из интервала [3, 9] равна 3 + 5 + 7 + 9 = 24.
Ответы (1)
Напишите программу, которая в последовательности натуральных чисел определяет сумму и количество чисел нечетных чисел кратных 5. Программа получает на вход количество чисел в последовательности, а затем сами числа.
Ответы (1)
Напишите программу, которая в последовательности целых чисел определяет количество нечетных чисел, кратных 3.
Ответы (1)
1. Напишите программу, которая в последовательности натуральных чисел определяет количество всех нечётных чисел, кратных 7.
Ответы (1)
Задача: Найти произведение нечётных чисел от 1 до 15. В преложенном тексте программы найдите ошибки. Programm z_1; Var i, p : real; Beigin; p=0; i=1; write i > 15 to beigin; p:=p+i; i=i+2; while ('произведение нечётных чисел от 1 до 15 = ', р) ; End.
Ответы (1)