Задать вопрос
10 марта, 15:18

составить программу подсчета суммы четных чисел от 10 до 50

+3
Ответы (1)
  1. 10 марта, 15:50
    0
    Program gg;

    Var i, s: integer;

    Begin

    For i:=10 to 50 do

    if i mod 2=0 then s:=s+i;

    Writeln ('Сумма всех четных чисел от 10 до 50 равна ', s)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «составить программу подсчета суммы четных чисел от 10 до 50 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Составьте программу подсчета суммы четных и количества нечетных чисел от 1 до 200
Ответы (1)
Тема:Pascal. Циклы 1) Составить программу подсчета суммы нечетных делителей, кратных трем, натурального числа N 2) Составить программу, вычисляющую x^n, где n-целое положительное число. 3) Одноклеточная амеба каждые 3 часа делится на 2 клетки.
Ответы (1)
Напишите программу, которая для последовательности целых чисел определяет количество четных чисел. Программа получает на вход количество чисел в последоввтельности, а затем сами числа. Количество чисел не привышает 1000.
Ответы (1)
1. Разработать программу алгоритма для подсчета количества отрицательных чисел среди целых чисел a, b, c. Протестировать алгоритм для всех возможных случаев (когда количество отрицательных чисел равно 0, 1, 2 и 3). 2.
Ответы (1)