Задать вопрос
10 марта, 16:34

Составить и записать программу: вычисляющу по 2 ум значения сторон прямоугольника его площадь и периметр (результат программы должен быть оформлен в виде:

Площадь прямоугольника равна ... кв. см

периметр прямоугольника равен ... см

+1
Ответы (1)
  1. 10 марта, 18:21
    0
    var a, b, p, s:integer;

    begin

    writeln ("Введите а: ") ;

    readln (a) ;

    writeln ("Введите b: ") ;

    readln (b) ;

    p = 2 * (a+b) ;

    s = a*b;

    writeln ("Площадь прямоугольника равна: ", s," кв. см") ;

    writeln ("Периметр прямоугольника равен: ", p," см") ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить и записать программу: вычисляющу по 2 ум значения сторон прямоугольника его площадь и периметр (результат программы должен быть ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
Какие программы относятся к прикладным программам? A. Программы общего назначения. B. Специальные профессиональные программы. C. Языки программирования. D. Сервисные программы. E. Операционные системы.
Ответы (1)
Антивирусные программы-это 1. программы сканирования и распознавания 2. программы выявляющие и лечащие компьютерные вирусы 3. программы только выявляющие вирусы 4. программы-архиваторы разархиваторы
Ответы (1)
Какие утверждения верны? Скомпилировать программу на C + + для некоторой архитектуры X можно только на компьютере с архитектурой X.
Ответы (1)
3. С помощью каких команд можно запустить программу Excel? a) Пуск - Программы - Microsoft Office - Microsoft Office Excel* b) Пуск - Программы - Каталог Windows c) Пуск - Программы - Стандартные - Блокнот d) Программы - Microsoft Office - Microsoft
Ответы (1)