Задать вопрос
13 февраля, 08:27

даны 2 двухзначных числа сравнить какое число наибоьшее по паскалю

+5
Ответы (1)
  1. 13 февраля, 11:58
    0
    program abs;

    var a, b:integer;

    begin

    writeln ('Введите 1-е двухзначное число') ;

    readln (a) ;

    writeln ('Введите 2-е двухзначное число') ;

    readln (b) ;

    if a>b then writeln ('первое число больше')

    else writeln ('второе число больше') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «даны 2 двухзначных числа сравнить какое число наибоьшее по паскалю ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Автомат получает на вход три двухзначных числа. По этим числам строится новое число по следующим правилам. 1. Вычисляются два числа - сумма старших разрядов заданных двухзначных чисел и сумма младших разрядов. 2.
Ответы (1)
Задачи по Паскалю. Условный оператор. 1. Даны два действительных числа меньшее из них замените полусуммой их, а большее их произведением. 2. Найдите решение уравнения ах + в=0, если оно существует, если а=0 3.
Ответы (1)
Помогите по паскалю!! Даны два целых числа. Верно ли, что они заканчиваются на одну и ту же цифру?
Ответы (1)
Даны две веревки А и В, А длинная В короткая нужно вычислить сколько раз В входит в А и остаток Х который не вошел? решить не используя деления и умножения. составить программу по Паскалю
Ответы (1)
Составьте программу проверяющая является ли данное целое число четырехзначным числом. На экране должно быть сообщение число четырехзначное или число не четырехзначное. По паскалю.
Ответы (1)