Задать вопрос
29 мая, 20:02

В девятиэтажном доме на каждом этаже расположено по 4 квартиры. Составить программу, которая по номеру этажа n (1< n <9) выводит номера квартир на этом этаже. Pascal

+3
Ответы (2)
  1. 29 мая, 22:23
    0
    Program fasf;

    var

    n, q:integer;

    begin

    write ('Введите этаж:') ;

    readln (n) ;

    q:=n*4;

    writeln ('Квартиры:', q, q-1, q-2, q-3) ;

    end.
  2. 29 мая, 23:33
    0
    var

    i, n:integer;

    begin

    read (n) ;

    for i:=0 to 3 do

    writeln (4*n-i) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «В девятиэтажном доме на каждом этаже расположено по 4 квартиры. Составить программу, которая по номеру этажа n (1< n ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
16. Вася и Коля живут в многоэтажном доме: Вася на втором этаже, а Коля на четвёртом. Во сколько раз пол квартиры Коли расположен выше от поверхности земли, чем пол квартиры Васи (пол первого этажа расположен на уровне земли и все этажи по высоте
Ответы (1)
По номеру квартиры определить номер подъезда и этаж. квартира находиться в 5 этадном доме по 4 квартиры на каждом этаже.
Ответы (1)
Доме 9 этажей на них сломался теперь не работают только две кнопки нажать и на 1 кнопку приводит к тому что лифте подниматься на 5 этаже в общаться и на вторую кнопку в Skype на 3 этажа вниз подниматься выше девятого этажа спускается ниже первого
Ответы (2)
Боря Лейкин на время каникул устроился работать помощником почтальона. Сегодня ему необходимо доставить телеграмму в квартиру n девятиэтажного дома, в котором несколько подъездов, а на каждом этаже подъезда по 4 квартиры.
Ответы (1)
Определите номер подъезда и этажа девятиэтажного дома, если на каждом этаже по 4 квартиры и известен номер квартиры.
Ответы (1)