Задать вопрос
29 мая, 19:59

Составить программу, позволяющую сформировать массив из десяти слов и вывести на экранах в обратном порядке; вопрос - как на языке Паскаль организовать работу программы-текста

+3
Ответы (1)
  1. 29 мая, 22:38
    0
    Uses crt;

    const n = 10;

    var a: array [1 ... n] of string;

    i:integer;

    begin

    for i:=1 to n do

    begin

    write ('Введите ', i,' слово: ') ;

    readln (a[i]) ;

    end;

    for i:=n downto 1 do

    writeln ('Cлово ', i,': ', a[i]) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу, позволяющую сформировать массив из десяти слов и вывести на экранах в обратном порядке; вопрос - как на языке Паскаль ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Организовать ввод чисел в массив E состоящий из 7 элементов ввод с клавиатуры сформировать новый массив К состоящий из элементов которые равны квадратам элементов массива Е вывести элементы массива Е найти и вывести номер минимального элемента
Ответы (1)
Visual basic 1. Сформировать одномерный массив из восьми вещественных значений. 2. Сформировать двумерный массив из А строк и В столбцов. 3. Составить программу для определения максимального и минимального элементов двумерного массива. 4.
Ответы (1)
Написать программу на языке Паскаль сформировать массив из 15 действительный чисел с клавиатуры и вывести их в обратном порядке в столбец
Ответы (1)