Задать вопрос
22 января, 22:24

Составить программу определяющую является ли целое положительное трехзначным.

+2
Ответы (1)
  1. 22 января, 22:35
    0
    var b:integer;

    begin

    readln (b) ;

    if (b > 99) and (b < 1000) then write ('yes') else write ('no')

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу определяющую является ли целое положительное трехзначным. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Информатика "Программирование разветвляющихся алгоритмов" 1. Написать программу, определяющую, является ли произвольное число X четным. 2. Написать программу, определяющую, является ли целое число T делителем целого числа X. 3.
Ответы (1)
Информатика 8 класс. составьте программу определяющую является ли целое положительное число трехзначным
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
Дано целое положительное число. Проверить истинность высказывания: "данное число является нечетным трехзначным". Входные данные: ввести одно целое положительное число a ((1
Ответы (1)
Составить программу, определяющую, является ли данное утверждение истинным: Двузначное число А начинается на 3 Составить программу, определяющую, является ли данное утверждение истинным: Ровно одно из чисел А и В не превышает 100
Ответы (1)